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INTRODUCTION 
Thank you for choosing WINLIVE by Promusicsoftware, the first Karaoke software developed in 
Italy, whose first version dates back to 1994. The PRO SYNTH version of WINLIVE was conceived 
for a professional use and it has become, with the latest update, one of the most appreciated 
versions even for the those who work as singers-entertainers and require a steady software to 
manage their musical repertoires with more than specific karaoke, compatibility and versatility 
functions but most of all with tools for a more and more “live” use of their performances. 
 
The PRO SYNTH version is one of the commercial versions of WINLIVE, therefore third parts 
assignment, unlawful copy of the license and any other copyright piracy action concerning the 
software are forbidden. 
Reverse Engineering implementation, code and graphic resources editing as well as reproducing all 
files even partially is forbidden and open to legal prosecution. 
We decline any responsibility from using the software improperly and/or damaging the operating 
system as well as losing data. 
 
 To get to know more, visit our website: 

 www.promusicsoftware.com 

 

WINLIVE is a Pro Music Software brand 
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INSTALLATION AND REQUIREMENTS 
To install WINLIVE simply run the setup and then proceed, following the instructions on the 
screen.  
Normally, at the end of the installation, the software asks for the insertion of two requirements: 
PERSONAL ACCOUNT and SERIAL NUMBER which you can find in your e-mails, if the program was 
bought online, or in the package of the software if you got it from one of our shopping points.  
If you do not own a license yet, you can install a demo version. 
However, an internet connection is necessary to activate the software. 
If the computer is connected to the internet: 
Insert PERSONAL ACCOUNT, SERIAL NUMBER and all required data.  
An ID COMPUTER will appear and at last, click on ACTIVATE YOUR COPY HERE; 
If your computer does not have an active internet connection:  
Install software setup, and then insert PERSONAL ACCOUNT, SERIAL NUMBER and all required 
data. 
At this point, an ID COMPUTER will appear: 
Visit our website from any device with an active internet connection: 
www.promusicsoftware.com 
Go to Activations  insert PERSONAL ACCOUNT and SERIAL NUMBER to log in your personal 
profile. Dial NEW ACTIVATION, then insert the ID COMPUTER generated from the software and a 
new license number will be created. This number must be pasted in the right field on the program 
on the computer.  
 
Watch the video tutorial about the installation of the software 
 
Advised requirements: 
-Windows Windows 7, 8, 8.1 and Windows 10 32/64 bit 
-200 MB free storage on HD 
-Direct X 9.0c or later versions 
-Compatible Windows sound card 
-1024x600 resolution video card 
-2 Gb Ram 
-CD-Rom player or setup download 

 

Note: the advised configuration grants the functioning of the software and the execution of the tracks by the program 
but it could be necessary to deactivate all graphic effects to get a better performance, which could decline 
substantially during the reproduction of CDG or VIDEO files. 
 
The software could work with older versions of Windows but correct functioning is not granted. 
* with advised configuration, starting the program could result slower due to the swapping on the HD and the 
slowness of the processor. 
* Some antivirus could slower the initiation of the program. If this stays on Check Antivirus for a long time, deactivate 
the antivirus temporarily.  
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FUNCTIONALITIES 
WINLIVE PRO SYNTH is a Karaoke program and also a multimedia files player and manager.* It is 
possible to manage the reproduction of the aforementioned in real time by displaying in a very 
easy way both synchronized lyrics and chords eventually contained in your files. It is possible to 
synchronize lyrics and chords on files which do not originally contain them. 
WINLIVE PRO SYNTH manages up to 42 playlists, called SONG LISTS, 39 of which are from the 
database, 1 is temporary (F10) and 2 unpublished Song Folder Lists (F11 and F12). 
It is possible to control various parameters of a musical file, from start and stop, vary its tempo, 
key (any audio and video format), and also instruments, volumes, pan, etc… to the single notes of 
the drums, all of this in real time!  Great improvement in the listening of midifiles thanks to our 
Synthesizer software (Winlive Synth Orchestra) inserted in the software to allow a very real 
sound. 
 
* The reproduction of certain kinds of Videos requires the installation of appropriate codecs.  
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Here are the main features of WINLIVE PRO SYNTH 
Production of multimedia files (midi, kar, mp3, wav, cdg, avi, mpg, mp4, flv, wma, txt, rtf, jpg, gif, bmp, ytb youtube, pdf) 
Callable functions through speed dial limiting the use of the mouse 
Key change management for Midi, Audio and Video files 
Recording Audio on Midi and Audio 
Background video animations 
Graphic animations to use in Karaoke monitor for a more and more inviting karaoke 
Winlive Dj Control mode with BPM recognition for Audio files and real time effects  
Metrodrummer ( electro drums with pre-set patterns ) with synchro possibility with midifiles 
Midi remix styled using a library with more than 200 new patterns 
Possibility to easily replace the rhythm to a midifile and saving it in the database 
Background playlist with automatic start during breaks 
Preview of the audio file in the second device 
Evolved Mixing editor with max 5 different screens callable in real time 
Immediate booking with fade out or mixing between Audio and Midi  
Insert effects in real time for main track and secondary track or recording (audio) 
Possibility to match a midi with an audio or vice versa or 2 audio tracks together 
Export of Audio songs with a second audio track (EG. second recording track) 
Support for double screen (even for Videos and CDG) 
Scrolling subtitles management on Karaoke Monitor  
Database for file cataloguing and related settings even by “tempo” criterium 
Deeper missing files research 
Automatic missing files research in folders and subfolders on the computer 
User sound editor to create new sound desks 
User drumkit editor to create new drumkits 
Audio Samples editor to insert up to 100 samples in real  
Volume management, Effects, Tone, Resonance, Transpose, Sustain, etc…on every midi track  
Physical or virtual saving of edits on files  
Up to 16 different devices management for midi 
Lyrics import in TXT, RTF, PDF (electro music stand mode) 
It is now possible to use Winlive as a real electronic music stand, compatible with PDF files and associate them to songs from the database 
Various karaoke display methods like “chords on lyrics”  
Possibility to edit single notes on the drums track  
Possibility to associate lyrics to an Audio or midi track  
Compatible with M-live karaoke format  
MP3 reading with chords from the SongService (M-live) 
Physical saving of MP3 and WAVE  
Other than chords, it will be able to save other parameters (volume, key, equalization, gain, MFX, etc…)  
MP3 karaoke lyrics saving even as (compatible with enabled players) 
Saving of video files (.avi,.mp4 etc...) as Audio format ( wav or mp3 ) 
Wave to Mp3 converter 
Sophisticated search browser with different criteria even by track speed  
Extraction and conversion from CD to MP3 or WAVE  
Volume compressor for both Audio and Midi files  
'Quick icons' buttons during performance for an immediate access to various sections  
Insertion of 10 locators for every song  
Insertion of lyrics and chords for Midi and Mp3 files  
Insertion of background images  
Cover function to vary the feeling of midifiles  
General voume, compression parameters and enhanced audio engine audio  
Groove import both midi and audio 
Deatailed cue point structure with key insertion of lyrics, images ,loop, jump, key change in specific points  
Music stand visualizer and simplified notes on midifiles  
Visualization of the notes on piano keyboard for didactic usage  
Possibility to merge more databases 
Optimized functions for Windows tablets 
Free remote support ( only available for WINLIVE PRO 8 and WINLIVE PRO SYNTH 8) 
Intuitive, functional and performing 
 
SYNTH section (Synth Orchestra) 
New Internal GM+ sound bank of 76 MB HI-Quality Wavetable (Synth engine 4.0 version) 
New and more and more performing sounds to increase the quality of your midifiles 
Implementation of low latency WASAPI drivers 
It is possible to low latency play a midi keyboard directly linked to your computer 
Winlive digital piano, up to 4 part sound synthesizer 
ASIO Driver management 
Convert MIDI to Wave or Mp3 directly with karaoke and chords included 
Main volume , Compressor, filter enhancer on Midi Engine 
Delay effect management on every midi track 
Multi effect management on sounds from inner Synth with more than 20 selectable MFX on every midi track
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HOW TO USE 
General description 
When launching Winlive, it is possible to select the operating mode for the program through the 
View menu: 
Performance: is the reproduction mode by which you can control song lists, book songs and check 
the whole performance, mixer and karaoke; 
Edit  Mode: is the mode by which it is possible to edit songs parameters, lyrics, chords and cue 
points; 
Media Explorer : is the mode by which it is possible to explore hard disks and reproduce files, 
without having to insert them into the database. 
Online Backing Tracks: this mode allows you to view catalogues and perform backing tracks by 
Recisio (karaoke version). A preview of the instrumental is available before a possible purchase;  
Database: is the songs’ programming mode. 
The database keeps track of the path of the songs, their parameters, changes and disposition of 
possible background pictures or associated lyrics; 
Winlive Digital Piano: a 4 parts synth is available (with proper low latency cards) in order to play in 
real time, using an outer music keyboard; 
Metrodrummer:  electro drums with pre-set rhythms with midifiles synchro possibility. It can also 
be used om its own as proper electro drums; 
Winlive DJ Control : a section with typical DJ modes and BPM recognition for Audio files with real 
time effects and various available tools. 
Youtube Songs:a section for easily searching for videos directly on Youtube and eventually 
inserting them in your own Song Lists (keep in mind Youtube’s terms of use). 
Clearly, this function requires an active internet connection. 
 
Winlive is therefore geared to immediacy during your performance of music tracks which can be 
recalled by simply selecting their list of belonging through function, selection and enter keys.  
The main task for the musician will be inserting tracks into the database, changing their key, 
volumes or exclude tracks as appropriate and possibly listen to their previews. Moreover, the 
functionalities of the professional version allow lyrics, chords and locators to be inserted and make 
varying musical instruments by controlling all parameters possible. Once on stage, those settings 
will forever remain virtually saved and you will only need to play songs in order to sing to your files 
and karaokes with your pre-set parameters. 
 
It is possible to enter Database through the Database menu  then Database. By quitting 
Database, you will go back to Performance mode. 
Winlive includes the possibility to arbitrarily select files from the hard disk by clicking on the 
File/Load File menu or by recalling Load File by right clicking on the Karaoke screen. There also is a 
possibility of setting two different folders, callable by clicking on F11 and F12 (Song Folder List) 
from which to dip in all their contained files, provided that they are compatible. 
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PERFORMANCE MODE 
The following scheme represents the “Performance” screen from WINLIVE PRO SYNTH 

 

 
 
 
Song list 

The song list is the “heart of the program” accessible through all function keys or  
The grid will show the song’s title (as set into the database) and its typology, namely the file type 
highlighted by a well-defined and recognizable color. 
Tracks containing lyrics are characterized by the  icon. 
Selection can happen through cursor keys (commonly called arrows) on the keyboard or through 
the mouse. 
The song lists (or playlists) are 39 in total and can be called off by using the following keys: 

 from F1 to F9 

 Shift + [ from F1 to F10 ] 

 Ctrl + [ from F1 to F10 ] 

 Shift + Ctrl + [from F1 to F10 ] 
 
It is also possible to set some special song lists:  
-F10 (temporary song list) it is possible to add tracks from the other song lists by pushing ‘INS’ or 
right clicking and then ‘add to F10’ 
-F11, F12 (song folder lists) it is possible to add all files from a folder to one of the two lists, to set 

the folder, press ‘\’ on the keyboard or  
The combination of Shift + F11 or Shift + F12 on the keyboard allows you to view the whole 
database in one big song list. 
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The BACKSPACE  key or  launches the search bar (following image) 
 

 
You can either search one single Song List or all of them (by activating “All song lists”) 
It is possible to scroll down on your search on different occurrences of your song list by pressing 
the “TAB” key on the keyboard. For example, a search for “CIAO” will send back to “Ciao mare”, “O 
bella ciao”, etc… 
If authors and singers are set in the database, we can filter the playlist and only view determined 
authors or singers. Click on “TUTTI/ALL” to view the original song list again. 
It is now possible to search the whole database by simply clicking on “Shift+F11” or “Shift+F12” 
from the keyboard. 
Moreover, it is possible to view and filter only songs which respect determined conditions: for 
instance, if we digit the word “WAY” and then click on “Title”, we will be able to see only tracks 
which contain the word “WAY”. 
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Popup Menu 

 
 
It is possible to start a Popup Menu by right clicking on the main screen of Winlive, from which you 
can access many different functionalities. 
 

 Load File: it allows you to read files on the spot, without inserting them into the database; 

 Save File: save file physically (see dedicated section); 

 Generate Songbook (lyrics and chords) : it opens a .txt file to insert lyrics and chords; 

 Folder: rapid access to Song Folder Lists; 

 Fullscreen: view the main screen on full screen; 

 Normal: it restores the menu and control bar view; 

 Minimize: the Performance image iconifies; 

 Window dimension: it allows to reduce the dimension of the window; 

 Karaoke Mode: it allows to choose different modes, like Classic (2 lines), Modern (4 lines), 
Reading (2 pages), Music stand with chords; 

 Enhance Font: it allows to enlarge font size; 

 Font: it allows to change font type, style and dimensions; 

 Karaoke Monitor: it allows you to activate second monitor (see dedicated section); 

 Karaoke Monitor Mode : it allows you to choose the view mode of the monitor and the font 
size 

 Clone Monitor; it activates and deactivates a clone monitor of the main one; 

 Do not insert in ‘SIAE’ list; 

 Keyboard Lock (CTRL+S): keys are deactivated when using this option; keyboard starts 
working again by pressing a function key 

 Stop-Panic: it stops playing files and re-initializes the expander; 

 Import to database: it imports a track directly in database. 
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Control Bar 

 
 
The bar is divided in three parts, the left part is reserved for the song playing at the moment (Main 
Song), the part in the middle is reserved for the booked song. 
The third part is composed of a series of rapid access keys for the various functions and modes, 
(these buttons couldn’t appear if the resolution of the screen doesn’t allow visualization: eg 
netbooks or small notebooks) 
Through the keys at the bottom, it is possible to control: 

 
The melody channel (on or off) for midis; 
The BPM tempo compared to the original tempo for midis; 
The key for midi as well as for audios and videos. 
 
Once you set your personalized tempo and key (even for volume and other parameters you can 
check from Mixer – see dedicated section), it is possible to virtually save these parameters on 

database, by pressing  
 
By clicking on Title or Singer, you can access the Quick Edit  functionality. 

  
 
This function allows to quick edit Title, Singer, Author and to change the belonging Song List of the 
track. 

Via the  key, it is possible to quickly localize the file on the Hard Disk. 

With the  key, you can erase the file from the database. 
 
By clicking twice on  it is possible to choose whether the instrumental has Karaoke or not. 
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Quick icons 
 

 
 
On the right side of the bar, you can notice many colorful buttons which allow rapid access to the 
various modes and functions: 

 PRF: speed dial to come back to Performance mode; 

 EXP: speed dial to enter Media Explorer mode; 

 MDR: speed dial to open Metrodrummer (Virtual Drum Machine); 

 WDJ: speed dial to access Winlive DJ Control; 

 CDP: speed dial to enter CD Player; 

 BKG: speed dial to access Background Songs; 

 KMN: access to the Karaoke Monitor; 

 DBS: access to the database; 

 EDT: Access  to Edit Mode; 

 MDB: Melody Bar opening; 

 PNO: Piano Key Board opening; 

 CHD: Chord Bar opening; 
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Cue Points 

 
Cue Points allow you to quickly access various sections in a song. 
To register them, you need to enter Edit mode (see dedicated chapter). 
When one of the locators is set as starting locator, the background to the locator’s corresponding 
key turns blue; instead when one of the locators is set as final locator, the background turns green. 
Setting starting locators can be useful, for example, for skipping the introduction to the song and 
going directly to its verse. 
It is possible to quickly access locators by clicking on the key corresponding to the locator with 
your mouse or via the speed dial keys. 
  
Pre-Listening 
To use this functionality correctly you got to have a second audio interface (see Option chapter). 

You can access it by clicking on  after booking an audio song (MP3 or WAV). 

 
 
For a quick setting, pause at the right moment (typically using the SPACE BAR) and then push SEND 

or click on . When you recall your backing track, it will start from the set cue point.  
 
For a more in-depth use: 
With the Set(J) key, you can set the starting point to a song, and with the Test(H) key it is possible 
to preview the song starting from the set point. With the transport keys << or >>, you can edit the 
starting point precisely. Moreover, it is consented to set the volume of the song through the Gain 
bar. Once you finish pre-listening, you can confirm the cue point with CueOK (or G key) and then 

quit by saving your edits with the  key, or quit and cancel by clicking on . 
When the performing song finishes ,or gets mixing(y), fading out(q) or immediate start (enter), the 
booked song will star from the point set during pre-listening. 
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Karaoke Monitor 
You can activate Karaoke Monitor by clicking on the “View” menu -> “Karaoke Monitor” or CTRL+K  
from keyboard. 
A second Winlive window will be opened and you will be able of dragging it on the second 
monitor; by double clicking on the window, it will be set on full screen. 
By right clicking on the screen of the main monitor, it is possible to edit font and mode of the 
Karaoke  Monitor. You can choose among: 

 WinLive Classic: 2 lines; 

 Modern Style: 4 lines. 

 Music stand mode: 4 lines + 1; 

 Karaoke  Zoom mode. 

 No Karaoke 
 
NB: in order for this functionality to work correctly, you have to set your second monitor in Full Desktop mode. Refer 
to the video card manual. 

 
Melody Bar 
It gets activated and deactivated through the “View” menu -> Melody Bar or by speed dialing MBD 
or E. 
The window will be visualized by just pressing once and it describes chords ( if available with the 
backing track) and melody notes. Clicking on it twice allows you to only view the graphics of the 
development and the timing of the melody (track 4 if midi, based on lyrics if mp3), in order to help 
the singer follow the beat. This functionality is very useful for karaoke 
nights.
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It is possible to set a steady melody bar or a sliding one (see option chapter). 
 
If it were set on steady, page change would happen in correspondence to the red line at the 
bottom (usually every 40 seconds). 
 
 
Chord Bar 
It gets activated via “View” -> “Chord Bar” or or by clicking on the CHD button or by speed dialing 
“C”. 
 
It shows chords (if available), by making them slide while playing the song. 
 
Other than the chord bar, you can visualize chords directly on the lyrics by right clicking with your 
mouse on the main screen -> “Karaoke Mode” -> “Music stand with chords”. 



 14

 
 
Suggestions: 
IT IS POSSIBLE TO VIEW CHORDS OVER LYRICS BY CHOOSING KARAOKE -> MUSIC STAND WITH CHORDS AS VIEW 
MODE. 
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Mixer  

To select muted channels, you need to open the mixer ('X' key) or click on . 
The Mixer window positioned on the left side of the Performance view permits to keep various 
midi and audio parameters under control. 

      

Click on an option to open a drop-down menu and make a 
choice, like enabling/disabling a track, Solo playing it or 
activating them all. You can also see a track in detail, Drum 
editing it and User Sound Editing it (see detail). 

In red  you have muted channels, in white the active ones. 

From this section, you can get to know the Time Signature 
(4/4, 3/4,12/8) etc…, accordingly the metronome will go 
based on the tempo. You can enable/disable a metronome by 
clicking on the corresponding key. 

The Comp key activates and deactivates the compression of 
the midi files’ dynamics. 

Through the Device column, you can select a different midi 
output for every single channel. You can apply these Device 
settings to all songs by clicking on Lock. 

Remix Style allows you to change the style of the drums and 
the rhythm of the backing track with the possibility to choose 
among various styles. You can apply two different kinds of 
variations and use percussions, introduction and ending of 
the style; at last, it is also possible to save your variations by 

clicking on Quick Save  

In the Audio section you can find the volume Fader to 
regulate the levels of outgoing audio and three faders for 
sound equalization; Gain regulates the gain of the audio track; 
The V.Att fader regulates the attenuation of the voice (useful 
when trying to remove or attenuate vocals in a track).  

 

Master Track Effects ( A – B ) faders regulate the volume of the selected effects in the drop-down 
menu in the corresponding box; 2nd Track Effects ( C – D ) regulate the volume of the effects 
selected from the drop-down menu in the corresponding box of the second track.  
* The efficacy of this functionality changes according to the backing track.  
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The MIDI section presents a volume fader to increase or decrease the above mentioned and faders 
to dose Reverb and Chorus levels in the MIDI track. The Drum Part Off section allows to exclude 
sounds from the part of the drums. 

Details (in mixer, click on the name of an instrument) 
 

 
 
From this window, you can control in a detailed way the functions of a track, you can choose an 
instrument from a family sound, the Track, Volume, Pan, Chorus and Reverb (in the case of an 
expander), the Key (+/- 12 half tones), the activity and playing it “solo”. 
The “PC” initials identify the transmitted Program Change number. 
You can edit sounds by editing different parameters (it only works with an expander): 

- Tone: it increases or decreases resonance ; 
- CutOff: it increases or decreases cut off frequency; 
- Attack/Release/Decay: it regulates the enveloping of the sound, according to the following 

scheme: 

- 
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The screen, if Channel 10/Drums is selected, changes like this: 

 
 
This way, Drum Kits will be displayed instead of sound families. 
It is possible, if using an outer sound driver generator, to choose a non-standard Drum Kit by 
visualizing its relative Program Change. 
You can create 4 desks with 8 sounds each; every sound can be edited by name, Program Change 
to send [0…127], the value of the Control Change [0…127] (it is possible to send CC#0 and/or 
CC#32, be referred to the expander’s guide) and at last, all the parameters which characterize the 
sound. 
For a preview, it is possible to click on the box at the left bottom or the left CTRL key. 

Once the desk is created, it needs to be saved by clicking on . Moreover, it is consented to 
export sound desks towards external files and import them again successively. 
This function is very useful if using an outer expander since you can create different personalized 
sounds, one for each expander. 
 
By clicking on “User Drum Kit” the screen changes like this: 
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By clicking on “User Sound Editing” you can create new sound desks. 

 
 
In this window, you can substitute each single drum sound on channel 10. The maximum number 
of editable sounds is 8 and you can also edit the intensity of the dynamics of each sound and 

previewing them by pressing . 
The little window at the bottom will display the names of all the drums instruments used by the 
current song, highlighting in yellow the edited ones. You can reset the original drums by clicking 
on Reset. 
The virtual saving allows memorizing the change into the database. 
 
Keyboard   
This function, which enables by pressing “T” at the top right of the video in Performance, activates 
a virtual keyboard as shown in the following picture: 
 

 
 
It allows utilizing basic commands if you’re using WINLIVE on a tablet or touch screen device.  
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The F1 / F9, Shift  F1 / F10,  Ctrl  F1 / F10,  Shift+Ctrl F1 / F10 keys select the song lists;  
Esc closes the list; 
The arrow keys on the left make the list slide in the selected direction; 
The +F10 and – F10 keys remove or add songs to the F10 contemporary list;  
Start allows the selected track to play; 
Mix allows mixing a song and the next one; 
The X key closes this function. 
 
Recording an audio track 
With this functionality you can record an audio track on a backing track from the Database, using 
its specific button. 

 
 
It is possible to select your preferred audio device from the panel (microphone input or line input) 
Volume has a regulation fader of the input signal. 
Filename indicates the saving path of the recorded track but you can change it by dialing its 
specific key. 
WAV Format indicates the standard saving format of the track but this can be changed as well 
through its specific key. 
By clicking on “Start Test” it is possible to make a recording test while checking the input volume 
level. At the end of the test, you can go back to the previous condition by clicking on “Stop Test”. 
 
Audio Sampler 

Through the  key, you can access the Audio Sampler, or trier. 

 
 
With this sampler, you can reproduce sound effects on the spot, even while performing a song. 
You can have 10 desks by 10 samples each, for a total of 100 samples. 
To load these samples, you have to click on the box corresponding to each sample (when there is 
no loaded sample, “No Sample Loaded” appears) and choose files from the dialogue box. Wav and 
Mp3 files are supported. You can set the volume for each sample.  It is possible to play sample in 
polyphony or, by checking the Mono option, playing them in Mono (if a sample is playing and you 
call off another one, the sample that is playing stops). 
Comp allows, if selected, to activate a general sound compressor on the samples, which 
standardizes their volume automatically. 
During a Performance, you can access the sampler by clicking on ‘S’, then you use keys from 1 to 0. 
To force stop the reproduction of the samplers you got to press ‘\’ 
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Song List Editor 
You can access the Song List Editor via the “Tools” menu. 

 
 
Through this functionality you can rename every single list: 
1 – By checking the STOP box, we want the list to stop playing at the end of every song, but if we 
do not check that box, songs from the list will play continuously; 
2 – By checking the MELODY box, every song from the list will be played without its melodic line; 
3 –ORDER  provides a drop down menu from which you can choose the reproduction order of the 
songs (if we select TITLE, for instance, we will get an alphabetical order, but you can sort by ID, by 
singer, by author and so on). 
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Mixing Editor 
You can access the Mixing Editor via the “Tools” menu. 

 
With the Mixing Editor you can set the evolution and the length (in milliseconds) of the Cross-
Fade, i.e. mixing two audio tracks. 
The green line indicates the song to end, whereas the red line indicates the booked line. 
Winlive will adopt a default linear behavior, with a constant and progressive reduction of the 
volume from the song to finish, together with a progressive and constant reduction of the volume 
from the booked song. You can select 5 pre-set curves or draw a personalized curve. 
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SIAE list 
Every played song (both in Performance Mode and on the spot) gets memorized by Winlive. It is 
therefore possible to save this list as a text file. 
Select “Tools” menu -> “SIAE List”, the following window will be 
displayed:

 
 
All SIAE lists are saved into the \SIAE * folder, available via Tools/SIAE List. 
 “Reset” erases all contents from a list. 
“Close” closes the function. 
With the “monitor” search key, you can look for the SIAE LIST’s files location. 
The drop down menu allows you to select when to save a list: 1 – every time you quit the 
software; 2 – at the end of every song. 
 
* On Windows 7 and some versions of Windows Vista the \SIAE folder gets memorized in the virtual path, generally C:\Users\YOUR 
USERNAME\AppData\Local\VirtualStore\Program Files\WinLivePRO\SIAE 
The virtual path is accessible through Media Explorer mode (see dedicated chapter).
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Physical Song Saving 
You can access this via “Tools” -> “Save Song”. 

 
 
With this functionality you can save virtually or physically the edits made on MIDI files. 
By checking the “Save from first note” option, you get the possibility to cut out some seconds of 
silence which may be present at the beginning of a song. 
 
The “Output” column allows changing channel for every single track. 
 
E.G.: on some backing tracks, vocal melody is not saved on channel 4 (as foreseen into standards) but you can find it 
on other channels, for instance on channel 1. To invert tracks you will only need to write “4” in respect to channel 1, 
and “1” in respect to channel 4. 

 
The “Track” column permits to save or not the track  
The “Instrument” column indicates a changed instrument and saves it. 
The “Vol” column indicates whether a volume variation happened (100 = 100% off the original 
volume). 
Moreover, you can choose to add lyrics or chords into the file. 
The “Add at the end” section allows you to add a number of seconds to the end of a song. 
It is possible to choose the track to edit and to insert lyrics and chords. 

With the   key, virtual edits get automatically saved onto the database, whereas the  
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 Keys are used to save midi files physically and to save all songs from 
F10 as MIDI. 

With the  keys, it is possible to convert a file from Midi to Wave and 
transform all songs saved in F10 to Wave. 

The    key, allows you to change a midi file to Mp3 with the possibility to 
choose the sound quality of a file by clicking on an arrow key. 
 
NB: in the specific case of Mp3 files, only virtual saving is available. 
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Lyrics/Chords synchro   
You can access via “Tools” -> “Lyrics/Chords Synchro”. 

 
 
With this functionality, you can add Karaoke lyrics to Midi and Audio files. 

Lyrics get loaded by pasting them into the window or by opening a TXT file with the  key. 

Through the  key, you can save lyrics as a TXT file, whereas you change all lyrics to capitals via 

 
With the “Import from Midi/Audio” option, you can import lyrics from an already written midi file 
or from an audio track but only if you are editing an audio. 
Synchronization can be made by line, word or syllable. 
To activate synchronization you need to click on “Start Synchro”. Then a backing track will start 
playing and, by clicking enter, according to the beat of the track, synchro will begin. 
You can also synchronize chords by checking the “Chords mode” box. 
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WinLive CD Player 
You can access it via “Tools” -> “Start WinLive CD Player” 
” or through the CDP dial in Performance mode. 

 
 
With this functionality, you can extract tracks from Audio CDs and save the mas Wav or Mp3. 
You need to select them (you can select them all via “All” or select them manually by checking on 
the first column), then click on Convert. 
You can choose among uncompressed Wav files (e.g. “Minimal Only for voice store” generates a 
low quality file for the smallest size, whereas “Maximum quality” generates a high quality file for a 
major file size). 
 
The peculiarity if this CD player is that it owns the same advanced functionalities as commercial CD 
players for DJs and it allows editing tempo and key in real time.
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Edit Mode 
 
Song Cue Points 

 
 
Using cue points allows skipping to different moments of the song in real time. For instance, you 
can associate cue point 1 to the first verse, cue point 2 to the chorus, cue point 3 to the second 
verse, etc…. 
The maximum number of cue points is 10 per song. 
 
There are many ways to register new cue points after playing a song: 

 press ALT +  [number from 1 to 0]; 

 or click on the cue point you want to register (or overwrite) in the box, then click on  

 or right click on the bottom bar 

 or with the ‘L’ key (it sorts them). 
 
To re position cue points: 

 select a cue point in the box, then reposition it by clicking on  and  

 or use ALT and + or ALT and – 

 or left click on the bottom bar and move it with the mouse. 
To remove a cue point you have to select it on the tab or on the bottom bar, and then press CANC. 
 
You can rename cue point by double clicking on the tab. 
 
It is possible to use cue point to set a start and ending point to a song. 
For example, you can set cue point 1 on the first verse and skip intro and another cue point at the 
end of the second last verse, in order for the song to finish before the last verse. 
These points can be edited with the keys you find at the right of your screen. 
 
Once you set your cue points, and your start and ending points, you need to click on Save. 
You can only save cue points if a file (Audio or Midi) was already imported into database. 
 
While performing a song, you can quickly recall cue points by clicking on the corresponding key. 
(see Option chapter). 
With the Shift + [number key] combination, switching towards a recalled cue point won’t happen 
immediately but the software will wait for the next measure in the song. 
 
If cue points are saved, they will be displayed in the next song bar. Therefore pressing on Control + 
[number key], or clicking on the cue point of the booked song, in Performance, will allow the next 
song to start from a chosen cue point. 
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Midi Mixer 
Right after the cue points dedicated side, you can see a simplified version of the Mixer, valid for 
Midi files only. 

 
 
For every single channel, you can regulate volume, mute or change instrument (by clicking in the 
name of the instrument on the corresponding channel). 
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Karaoke Editor  

You can access it via .  
 

 
 
With this functionality you can edit in advanced mode karaoke lyrics. 
Shift – Slide allows to move all lyrics, forestalling or postponing them by a certain number of 
milliseconds, which you can see in correspondence. 
Collapse-Expand compresses or expands lyrics allocation. 

The   key capitalizes everything. 

The  key automatically optimizes lyrics by moving page changes to simplify reading while 
playing the song, moreover it removes empty double lines, by removing double page changes.  

The  key allows inserting new lyrics. 
With the “SAVE” button, all made changes get saved. 
 
Chord Editor 

Same as for Karaoke Editor, you can access Chord Editor to edit chords by clicking on . 
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Database 
 
Here is the ”Database“ screen from Winlive Pro 8.0 
 

 
 
-Create, open and save 
In Winlive Pro 8 you can access database by clicking on the top menu Database -> Database or 
from View -> Database or from Performance ->DBS 
 
Winlive Pro 7 allows you to manage more than a Database. 

 To create a new database click on:   
Winlive will demand whether to save an already existing database then it will empty current 
database. 

 To open an existing database click on :  
Winlive will ask to specify the name of the database. 
  

 To save current database with a name go on:  
Winlive will ask to specify the name of the database to save. 

 To import a database created with versions 4.5 / 4.6 / 4.7 / 5.0 / 5.5 click:  
Winlive will ask to specify the name of database to open. 

 To back up a database press on :  

 To back up a previously created database click on:  
Winlive will display time and date of the backup. 
 
Warning: creating a new database, or restoring a backup, will erase the new one if unsaved.  
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-Editing cells 
you can modify cells’ values by double clicking on a cell if you are on “Selection” mode. 
Single click or enter key if you’re in “Edit” mode. 
On some fields, placing will be immediate, whereas on some others you can write directly. Other 
fields are just informative so editing them won’t be possible, for example field Type, ID… 
 
“ORDER” field allows you to create a customized list order. 
 
You can edit some values in a fast way by using “Preview”, from which you can also listen to a 
preview of the song with your applied settings. 
 
Right clicking on a cell (or on a selection of cells) allows you to access a menu through which you 
can edit a cell, sort by selected column, use file name as title, move song to another list, quickly 
rename according to file path, copy physical file into another folder, analyze files to look for more 
info, CAPITALIZE  title. 
 
-Multi-selection 
If you hold down CTRL you can select more songs to work with groups. 
If you are in “Selection” mode, a song get deselected by clicking on it, whereas in “Edit” mode you 
can deselect everything by clicking anywhere. 
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-Songs import 
Songs can now be imported, even to groups [CTRL], from left side “Explorer”.  

By clicking on  , the  icon highlights all files in order for the whole 
folder to be imported. Moreover you can rapidly access Desktop folder and Documents by clicking 
on the corresponding keys.  

You can still import songs through Winlive Pro’s classical way by clicking on  
 

 
 
In both cases, the final import window will open up and you will be able to set : 

 Song list destination; 

 Files’ path (if file was not selected from “Explorer”); 
A secondary folder where to save copies of imported files, with a possibility of moving them in 
another folder; 

 Muted channels for Midi files;  

 Complete Import (slower) or Fast; 

 Title scanning or using name as title 

 File won’t be transferred to database if it already exists. 
 

By clicking on   you can abort your import, whereas  allows you to import files in 
background. 
 
 
NB: quick import operates process in an extremely quick way but it does not check files’ integrity or Mp3 tags in-
depth. 
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However, files which will be considered invalid, like Midi with chopped notes or missing important 
information won’t be imported not to compromise the performance of the singer. 
A short report listing imported and invalid files will appear at the end of the import process. 
 
Warning: integrity checks won’t be carried out on files from Song Folder Lists and on on the spot files, therefore semi-
damaged files could suddenly open and create unforeseen errors, stuck notes, lyrics view problems, etc…. 

  
-Database icons 

 

Respectively, deselect all, select all, hide selected, show only 
selected 

 

Set filters based on type of file and/or belonging Song List 

 

In order: Back to Performance mode, Open a database, Save a 
database, New database, import from previous version , find 
and show clones, Backup, restore previous Backup, Edit 
Database. 

 
Move song or selection to another list  

 
Open Import Song window 

 
Erase song or selection from database 

 
Erase all songs from grid (depending on filters) 

 
Use file name as title for song or selection 

 
Look for title among current songs in grid  

 
Copy file to another path 

 
Open window to search or remove file Missing/moved/deleted 

 
Open Song List Manager 

 
Substitute path or file name 

 
Create HTML format database report 

 
Create Excel format report of database  

 
Suggestions: if you stay on an icon, you will get a short description label. 

 
Missing Files 
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Missing Files research allows you to scan the whole database to find files which you cannot find on 
your hard disk anymore because they could have been deleted or moved to another folder. 

To find Missing Files, click on “Control”. Once scanning ends, you can erase the corresponding file 
from database or insert a new file path (in case they were moved), by specifying new folder. 

Replacing file path or name 

 

This functionality allows you to replace parts of a file or the path of a file selection.  
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Media Explorer 

In Media Explorer you can play songs directly from your hard disk, apply display filters and import 
them in Winlive 8’s database. 

 

You can play songs on the spot by simply double clicking on the song itself or by pressing Enter. 

By clicking on Default >>> you can open some default paths. Open Window allows you to locate 
song on hard disk through Windows’ Explorer. 

 

 Exported Songs: physically saved Midi songs’ default destination folder; 

 Siae: Siae lists’ default destination folder; 

 Store: you can import all lyrics which were not synchronized with Winlive’s previous 
versions in this folder; 

 User: default destination folder for User sounds created with Mixer sound Editor. 

 Favorites: “+” and  “x”  allow respectively to add or delete favorite paths.; 

 Subfolders Scan: scans all subfolders; 

  search for line: respectively reduce and enlarge font size; 

 ADD to F10 : adds songs to F10 list; 

 Import: imports in database; 

 Book: books song. 

Warning: the Virtual Folders window allows, if active, to open folders into virtual paths from Windows Vista* 
and Windows 7. 

Tick if using these versions of Windows. 
 
*Ticking this box is not necessary if using certain versions of Windows Vista or if the UAC 
functionality of the operating system was deactivated manually. 
 
 
 
 
 
Youtube Video Songs 
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New function accessible through the Youtube button collocated at bottom left in Performance 
mode or via View -> Youtube songs. 

 

As you can see in the picture, this allows you to search for and view backing tracks directly from 
Youtube by searching by title and artist. 

A search filter is already set for karaoke backing tracks, other than viewing them, you can also 
import them to a song list from database and insert title, artist, author, key. 

Warning: you can neither edit nor download tracks, you can only import link into database and 
view track only with an active internet connection. 

 

Metrodrummer  

Metronome with rhythmic patterns, accessible via View -> MetroDrummer or via the MDR key, at 
the right side of your screen in Performance mode. 

 

This function allows you to edit drums patterns in midi files, you only need to select your favorite 
rhythms and click on Style Synchro while your backing track is playing and it will automatically get 
synchronized with drums in MetroDrummer.  
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Metrodrummer can also be used to play drums patterns only, allowing you to vary tempo (BPM), 
insert variations, percussions, insert an intro and an outro. 

It can also be used as a metronome 4/4, 3/4, 2/4, 5/4, 6/4, 7/4, 9/4. 

Winlive DJ Control  

Simplified section for DJs, accessible via View -> Winlive DJ Control or through WDJ key in 

Performance mode. 

 

Winlive DJ mode with BPM recognition for Audio files with real time effects, it allows you to make 
both manual and automatic mixes.  

To perform Automatic Mix while playing your first track and having booked your second one, you 
only need to click on Tempo Sync and then on Auto Mix, this way Winlive DJ will switch to the next 
track automatically. 

To perform manual Mixing instead, still while playing your first track and keeping your second one 
booked, you just need to click on Tempo Sync and then on Manual Mix, in  this case you will find a 
red sign saying Mix 2%, you will need to click many times on manual mix to increase mixing 
percentage and gradually pass from one track to another. 

Other than various mixings, Winlive DJ also allows you to insert effects like Reverse Play, auto 
WHA and Phaser, which you can also use through the pad on the keyboard. 

Background Songs 

This function will allow you to create an audio files list to use as a background playlist when 
Winlive is stopped. 
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By clicking on Add Song, you will be able to add audio files to the song list. 

“Load playlist” allows you to load an already saved playlist. 

“Save playlist” allows you to save a just loaded list. 

“Erase all the songs you are viewing” 

 “A/a” shrinks font whereas “a/A” enlarges it  

and at last “random” allows shuffle playing. 

This function also allows you to regulate volume and fade IN and fade OUT 

Karaoke Monitor Subtitles 

 

This setting allows you to insert subtitles on karaoke monitor, letting you customize color, font, 
background, size and speed. 
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Speed dial keys 

Here’s a list of keys (shortcuts) and their related functions: 

Performance Mode (Song List off): 

 Space bar Opens Song List or Pauses/Plays Song   

 Arrow Keys   Open relative Song List   

 F1, F2, ..., F10  Open relative Song List   

 Shift + [F1 .. F10]   Open relative Song List   

 Ctrl + [F1 .. F10]  Open relative Song List   

 Shift +Ctrl + [F1 .. F10]   Open relative Song List   

 1..2..3…..0 Plays relative cue point or muted channel 

 Shift + [1..0] Books relative cue point   

 Ctrl + [1..0] Books relative cue point to booked song   

 Shift + Ctrl + [1..0] Skips to relative cue point to booked song   

 O Plays song from the start   

 Q Fade out on booked song 

 W  Changes karaoke font size (Small Medium Large)   

 F Forward   
 R  Back  

 M Melody (ch. 4) Yes/No [Midi Song]   

 T Restores original tempo [Midi Song] 

 U Melody only (ch. 4) [Midi Song]   

 N on/off channel as original 

 P Talk over (on pressed key)   

 A Activates all channels [Midi Songs]   

 K , L Lyrics Scrolling on musicstand   

 D Drums only (ch. 10) [Midi Song]   

 C Views/Hides chords 

 Y Mixes with booked song   

 X Starts Mixer   

 V Vocalist track (ch 16) yes/no [Midi Song]   

 B Bass only (ch.2) and drums (ch. 10) [Midi Song]   

 Enter Plays booked song   

 Pause  Pauses/Plays 

 + Adds a halftone  

 - Goes down by a halftone 

 Pg. Up  Increases Tempo [Midi Song]   

 Pg. Down  Decreases Tempo [Midi Song]   

 Ctrl + + Increases by a halftone on booked song [Midi Song]   

 Ctrl + - Decreases by a halftone on booked song [Midi Song]   

 Ctrl + Pg. Up  Increases Tempo on booked song [Midi Song]   

 Ctrl + Pg. Down  Decreases Tempo on booked song [Midi Song]   

 Ctrl + M Booked song Melody (ch. 4) yes/No [Midi Song]   

 End Downloads booked song (STOP)   
 Z  Fullscreen mode 

 Backspace Opens search box in song list   

 Tab Scrolls in search occurence in song list 
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 S  Audio Sampler   

 J  Preview   

 E Displays/Hides Melody Bar   

 Ctrl + Q  Virtually saves current song 

 Ctrl + K  Enables/Disables Karaoke Monitor   

 

 

Performance Mode (Song List on):  

 
Start First column of song list   

 
End  Last column of Song List   

 
Initial Look for first song by initial   

 
Space bar Books song and closes Song List   

 
Ins Inserts song in temporary song List (F10)   

 
Pg. Up  First line of Song List   

 
Pg. Down  Last line of Song List   

 
Backspace  Looks for a Song   

 
Tab  Repeats search   

 
Enter Plays Song and closes Song List   

 
Esc  Closes Song List   

  
 

 
 
Preview 

 
Esc  Closes without saving   

 
F  Forward  

 
R  Back   

 
G Closes and saves previous position   

 
J Sets position without closing preview 

 
H Tests position without closing preview   

 
O Start  

 
ENTER Closes by saving current position   

 
 
Audio Sampler  

 

 
\    Stops all samplers 

 
S    Opens / Closes and stops all samples 

 
1..2..3…..0   Plays Sample   

 
Ctrl + 1..2..3…..0   Selects set    
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Suggestions:  
1) Winlive is structured so that users can manage most of its functions in Performance Mode, while they are live, 
via the only usage of the computer’s keyboard, therefore avoiding having to use the mouse, which requires more 
time and artist’s deconcentration. 
2) It is advised to keep a printed sheet of the shortcuts near you, generally after a few performances, users tend to 
memorize keys and managing the software gets even simpler and immediate. 

 
 
Options 
Winlive Pro gives users the possibility to customize their working desktop by regulating 
parameters and options . 
You can access options via Tools -> Options. 
 
Suggestions:  
1) You can always come back to default options by choosing RESET; even the two paths from 
SongFolderList will be erased; 
2) If your computer is old, you can speed up the execution of Winlive by clicking on “USE 
SETTINGS FOR MINIMUM REQUIREMENTS. This way options oriented towards speed rather than 
graphic quality will be applied.  
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Options’ Entries 
 
General Options: 

 

 

Stop at the end of every song 
Disables booking of the next song on the list. 
 
Stops song even if booked 
Disables song’s reproduction even if booked. 
 
Shuffle next song 
Shuffle books next song. 
  
Disable automatic start of the song 
Every required song does not start automatically 

 
Scrolling Melody Bar 
The melody bar, which you can activate via CTRL+E, can be steady or can be set on power 
operated sliding. 
 
Display cue points on Melody  bar 
As description. 
 
Use indicating dials on Melody  bar and notation  
During power operated sliding of the Melody bar, it is possible to get a progressive measurement 
numbering. 
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Top or bottom Melody bar 
Melody bar position during performance. 
 
Vertical, steady horizontal, horizontal with height Melody indicating dials 
As description. 
 
Melody Bar on main monitor only, on karaoke monitor only, on both 
As description 
 
Automatic Mixing  
Between a song and the next one or the booked one, audio only, audio and midi, inactive.  
 
Milliseconds on waiting before starting the song 
Set number of milliseconds the software has to wait before playing the song. 
 
Volume Talkover 
By pressing “P” during performance volume will go down to the chosen percentage, letting artist 
talk while the song is playing. 
 
 
 
1,2,…,0 Keys 
You can use number keys to quickly access cue points or mute tracks from 1 to 10.  
Use Space bar to 
You can use space bar to play or pause a song or to display or hide a song List. 
Search Window position 
This allows you to move the “search song” window all over your screen. 
USE “ESC twice” to Stop rather than ESC 
If checked off, stop will be enabled by pressing ESC twice rather than once. 
See clock 
Displays clock at top right. 
 
Open Chord bar at the start 
Chord bar opens whenever the software starts. 
Use sharp contrast indications 
As description. 
 
 
Do not use led 
Leds are positioned and are active corresponding to the various instruments which you can see in 
Mixer interface; by checking this box off, they get disabled.  
Do not use VU-Meter for midis 
Vu-Meter is active in Mixer interface to signal sound level and can be deactivated by checking off 
its corresponding box. 
  
End-of-the-song flashing CountDown 
Countdown is available at the top middle of the performance screen and starts flashing some 
seconds before the end of the playing song; by unchecking its specific box, it is possible to cancel 
it.  
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Automatically hide Tablet keyboard 
By checking off the corresponding box, the keyboard can be hidden or moved to your favorite 
position by choosing it from a relative drop down menu.  
  
Tablet keyboard position 
Allows you to decide where to move the keyboard. 

 
Language 
Choose favorite language 
 
ADVANCED SETTINGS   (It is advised not to vary default settings if you are not an advanced user)  
 
Double Buffer screen 
It uses a double Buffer on a graphic level to reduce flickers and better graphic quality. (It could be 
necessary to restart Winlive to make changes effective.) 
Use this on a computer with a good graphics card only. 

Check for updates at the start 
if checked off, it allows you to automatically check for updates at every start. 

Interface Update  

Graphics Interface will be updated every bunch of milliseconds. 

 

Midi 1 Option: 
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Midi device 
You can set both a physical (expander, Keyboard) or a virtual (roland VSC, Microsoft Soft synth) 
device for Midi. 
Refresh updates list if a new device has just been linked. 

Use Winlive Synth Engine (WSE) 

This function allows you to use your digital sound desk without needing outer expanders. 

Out 

Preset output for Midi. 

… 

Allows you to select another sound desk installed onto your computer by simply exploring your 
media.  

Midi Out + WSE 

This allows you to associate a digital sound desk to an outer Midi expander. 

Start from first note 
If checked off, it allows you to get positioned on the first useful note when opening the Midi file, 
allowing therefore immediate access. 

Stop on last NOTE-OFF 
If checked off, it allows you to end song on the last, trimming a possible tail of the sound.  

Midi tracks Vol% (1-100) 
It allows you to vary general volume on midi tracks in percentage.   
Midifile compression 
It enables compression of dynamics of the notes from Midifile according already set min and max 
values. 
Metronome Device 
You can set a different device as metronome, or use the same main device. 
Warning:  using a different device could cause problems with timing, due to the different latencies of  the used midi 
device.  
Initial Measurements with a metronome 
A metronome will be played until the chosen number of beats the nit gets automatically turned 
off. (It is convenient to use this function alongside with start on first note deselection). 
 
Metronome sounds 
This side of the menu will allow you to edit the sound of the metronome and set its volume. 
 
Midi input 
It allows you to link a keyboard or any other device which puts a Midi flow in Winlive.  
Ignore Midi track reading  
It ignores the reading of different parameters from note on and note off on selected track for midi 
files, it is disabled if set on off. 
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Keyboard Sensor 
It regulates touch sensibility on midi input assigned keyboard. 
 
Midi 2 options: 

 
 
Resolution Timer 
Midi messages are sent in blocks every bunch of milliseconds. 10 milliseconds is usually the best 
resolution. 
An increase of the timer decreases CPU load and may clog your Midi device, decreasing it instead 
distributes midi messages but could weigh on slow CPUs. 
The default working range within which tempo is kind of precise usually varies from 5 to 30 
milliseconds. 
Midi Engine Multitasking 
Midi engine multitasking allows to perform more midi flows at the same time, by increasing load 
and performance speed, brilliant for good performances computers.  
Filter Non GM-GS text messages 
It leaves out redundant midi events which are considered useless for Midi File reproduction like 
Control Change etc…  
Some devices which have advanced functions like Karaoke or Vocalist ouput could be in need of 
these kind of messages in combination with some spcific backing tracks. Deselect it only if you 
have this kind of problems. 

Light Load 
It leaves out some midi events like Pitch-bend, AfterTouch, etc… 

Enable it only if you have slowdowns during midi files reproduction.  
Send Reset Sysex before song 
It send a standard reset Sysex message before each midi song, the kind of reset message (i.e. GM, 
GS, etc…) can be chosen from the drop-down menu just below. 
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Partial Note OFF 
An alternative mode to use reset when changing key, pausing or at the end of a track. 

Do not enable it if you are using an Expander or notes will lapse very slowly. 

Program Changes start from 1 
By convention, the displayed program changes can start from 1 rather than from 0 (only by visual 
indication). 
M-live Drums compatibility 
Leave out some drums kits which can block M-live xlight and M-live Xlight 2, do not select if using 
different midi devices from the just listed ones. 
Ignore reset sysex messages 
Ignore standard reset sysex messages already included in midi file. 
Send SysEx messages 
It enables sending SysEx messages contained in midi-file during reproduction.  
Example:  if the song contains 2 drums tracks, enabling it is necessary so that its corresponding SysEx message which 
indicates that track 9 or 11 is drums can be read. 

 
Send SysEx Messages before start 
It sends a series of SysEx controls before the start of every song. It is very useful for old Expanders 
which utilize non-standard instructions. 
 
Example:  to send GM reset, disable the “send GS reset” option then paste the following line onto “send SysEx 
messages before start”: 

F0 7E 7F 09 01 F7 
 
For XG reset, paste the following line: 

F0 43 10 4C 00 00 7E 00 F7 

It is possible to choose whether to address SysEx messages only towards the main Midi device or 
towards all devices. 
Flow optimization 
It optimizes data flow during midi reproduction, it is advised not to disable it. 
Time control sysex 
Set delay time after sending a sysex message to the device. 
Allow multiple midi ouputs 
It allows using several midi outputs.
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Audio options: 

 
 

Audio device 
It is possible to set an output audio device (Audio and video), typically a sound card.  
The Refresh key updates the list if a new device has just been linked. 

Use secondary device. (Pre-listening) 
You can set a second device for you to use the pre-listening functionality, usually a sound card. 
Second audio output device 
It is possible to set a second audio output. 
FF Jump 

It indicates the seconds you skip when you choose FastForward on an audio backing track.  
key ('F'). 
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Cut silence at the beginning 
If checked off, it allows performing audio files directly from the first audible part. It is useful to 
check it off if you wish for an immediate performance even for audio tracks, especially for CDG 
which often contain a silent part at the beginning which can last up to 10 seconds. 
 
Quick loading 
It enables loading on the spot, even faster on audio files.  
Speed increase is not that evident since Winlive is already very fast. It is advised to enable this 
option only if playing backing tracks in a very real-time way is really needed as this could reduce 
the transpose quality on some sound cards.  
Pre-Load Audio 
If checked off, this option allows to load in storage the audio track right when booking it, for it to 
start more quickly.  
 
MultiTask preload 
If checked off, this option allows to fasten backing tracks’ loadings. 
Tempo change without distortion  
It allows to change tempo without backing track to be distorted. 
 
Volume compression  
It enables the compression of the volumes on audio tracks, for details go on Tools Winlive audio 
options.  
Enable Gain 
It enables using gain in virtual mixer. 
 
Audio Buffer 
It sets buffer dimension. Only increase this parameter if you hear interruptions while playing audio 
and video files. It is not advised to decrease value under pre-set one. 
 
Smooth IN 
It sets possible steady fade IN for audio tracks (time expressed in milliseconds).  
 
Smooth OUT 
It sets a possible  steady fade OUT for audio files (time expressed in milliseconds).
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Chords and Lyrics: 

 
 
Chords notation 
It allows to leave notation unchanged or to convert all chords contained in the files to italian or 
english format. 
Escludi Rivolto del basso 
If active, display chords leaving out ….., if present. 
Example: Gsus/C will be displayed as Gsus 

 
Transpose chords based on transpose 
If enabled, chords’ transpose follows key change on backing track (audio or midi). If disabled, it 
leaves chords unchanged when key change is carried out. 
Read CC#1 Format, GENERALMUSIC 
It allows the reading of the chords in specific formats. By enabling this option, it is possible that 
different information from chords could be read in chords field. 
Chord Bar 
It allows to set the height of the chord bar. 
Power-operated sliding of the Chord Bar  
It allows chord bar to slide alongside with the backing track. 
 
Number of cells in the chord bar  
It allows to choose the number of the cells into the chord bar. 
 
Chords in melody bar 
It allows you to insert chords in melody bar. 
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Colors 
You can vary the color of the chords on the lyrics (“Music stand with Chords” mode), that is useful 
to differentiate the Karaoke lyrics from the chords. 
 
Display Txt and Rtf even in Karaoke Monitor 
If checked off, this allows to view the lyrics even in karaoke Monitor. 
 
Font TXT 
It allows to edit font, color and size of the text within background. 
 
Karaoke and images: 

 


