
 
 
 
INTRODUCTION 
Thank you for choosing WINLIVE by Promusicsoftware, the first Karaoke software developed in 
Italy, whose first version dates back to 1994. The HOME SYNTH version of WINLIVE was conceived 
for amateurs of karaoke, being the optimal solution for practicing alone or singing with your 
friends. 
 
The HOME/HOME SYNTH version is one of the commercial versions of WINLIVE, therefore third 
parts assignment, unlawful copy of the license and any other copyright piracy action concerning 
the software are forbidden. 
Reverse Engineering implementation, code and graphic resources editing as well as reproducing all 
files even partially is forbidden and open to legal prosecution. 
We decline any responsibility from using the software improperly and/or damaging the operating 
system as well as losing data. 
 
 To get to know more, visit our website: 

 www.promusicsoftware.com 

 

WINLIVE is a Pro Music Software brand 
 

 

 

 

 

 

 

 



INSTALLATION AND REQUIREMENTS 
To install WINLIVE simply run the setup and then proceed, following the instructions on the 
screen.  
Normally, at the end of the installation, the software asks for the insertion of two requirements: 
PERSONAL ACCOUNT and SERIAL NUMBER which you can find in your e-mails, if the software was 
bought online, or in the package of the software if you got it from one of our shopping points.  
If you do not own a license yet, you can install a demo version. (The demo version, even if only has 
a limit of 20 songs cannot be used in public. Clearly FULL version doesn't have any type of public 
restriction.) 
However, an internet connection is necessary to activate the software. 
If the computer is connected to the internet: 
Insert PERSONAL ACCOUNT, SERIAL NUMBER and all required data.  
An ID COMPUTER will appear and at last, click on ACTIVATE YOUR COPY HERE; 
If your computer does not have an active internet connection:  
Install software setup, and then insert PERSONAL ACCOUNT, SERIAL NUMBER and all required 
data. 
At this point, an ID COMPUTER will appear: 
Visit our website from any device with an active internet connection: 
www.promusicsoftware.com 
Go to Activations  insert PERSONAL ACCOUNT and SERIAL NUMBER to log in your personal 
profile. Dial NEW ACTIVATION, then insert the ID COMPUTER generated from the software and a 
new license number will be created. This number must be pasted in the right field on the 
programme on the computer.  
 
Watch the video tutorial about the installation of the software 
https://youtu.be/KY4lNKBAdAk 
 

* System requirements recommended for Windows: Ram 2Gb, 200 Mb Free space on Hard Drive, CPU i3 or better 

* System requirements recommended for Mac: Ram 3Gb, 1200 Mb Free space on Hard Drive, CPU i3 or better 

* Compatible with Windows 7, Windows 8/8.1 and Windows 10, 32 bit or 64 bit 

* Compatible with Mac (tested on until Mojave) 

 

Note: the recommended system requirements grant the functioning of the software and the execution of the tracks 
by the programme but it could be necessary to deactivate all graphic effects to get a better performance, which could 
decline substantially during the reproduction of CDG or VIDEO files. 
 
The software could work with older versions of Windows but correct functioning is not granted. 
* without the recommended system requirements, starting the programme could result slower due to the swapping 
on the HD and the slowness of the processor. 
* Some antivirus could slower the initiation of the programme. If the software stucks on start on “Check Antivirus” for 
a long time, deactivate the antivirus temporarily.  

 

 

 

 



 

 



FUNCTIONALITIES 
WINLIVE HOME is a Karaoke programme and also a multimedia files player and manager.* It is 
possible to manage the reproduction of the aforementioned in real time by displaying in a very 
easy way synchronized lyrics. 
WINLIVE HOME manages up to 42 playlists, called SONG LISTS, 39 of which are from the database, 
1 is temporary (F10) and 2 unpublished Song Folder Lists (F11 and F12). 
It is possible to control various parameters of a musical file, from start and stop, tempo, key (any 
audio and video format), and also instruments, volumes, pan, etc… to the single notes of the 
drums, all of this in real time!  Great improvement in the listening of midifiles thanks to our 
Synthesizer software (Winlive Synth Orchestra) inserted in the software to allow a way more 
realistic sound. (HOME SYNTH VERSION ONLY) 
 
 

We suggest our users to avoid using illegal copies of the software. Using a illecit 
version of our software is illegal and could be even harmful for your PC, that's 
because often cracked software may hide trojan or virus. 

 
We remind to all our WINLIVE HOME/HOME SYNTH 9 registered users that they're entitled to free remote support. 
Thanks to our remote support one of our operator will be able to temporarily have the control of the software on the 
user pc and therefore show all the functions of WinLive. Even if remote support is a widely used service in several 
companies often has to be paid, we offer it completely for free. It's one of the most appreciated features by our 
customers. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



HOW TO USE 
General description 
When launching Winlive, it is possible to select the operating mode for the programme through 
the View menu: 
Performance: is the reproduction mode by which you can control song lists, book songs and check 
the whole performance, mixer and karaoke; 
Online Backing Tracks: this mode allows you to view catalogues and perform backing tracks by 
Recisio (karaoke version). A preview of the instrumental is available before a possible purchase;  
Database: is the songs’ programming mode. 
The database keeps track of the path of the songs, their parameters, changes and disposition of 
possible background pictures or associated lyrics; 
Metrodrummer:  electro drums with pre-set rhythms with midifiles synchro possibility. It can also 
be used om its own as proper electro drums; 
Winlive DJ Control : a section with typical DJ modes and BPM recognition for Audio files with real 
time effects and various available tools. 
Youtube Songs: a section for easily searching for videos directly on Youtube and eventually 
inserting them in your own Song Lists (keep in mind Youtube’s terms of use). 
Clearly, this function requires an active internet connection. 
Event Manager:  this new feature allows you to insert events, sound or functions associated to a 
midi, audio or video file. For example you could insert, at a certain point of a track, a change of 
tone, an image, a sample, a different page of a pdf file and so on, resulting in a way more 
customizable musical performance.   
 
Winlive is therefore geared to immediacy during your performance of music tracks which can be 
recalled by simply selecting their list of belonging through function, selection and enter keys.  
The main task for the musician will be inserting tracks into the database, changing their key, 
volumes or exclude tracks as appropriate and possibly listen to their previews.  
 
It is possible to enter Database through the Database menu  then Database. By quitting 
Database, you will go back to Performance mode. 
Winlive includes the possibility to arbitrarily select files from the hard disk by clicking on the 
File/Load File menu or by recalling Load File by right clicking on the Karaoke screen. There also is a 
possibility of setting two different folders, callable by clicking on F11 and F12 (Song Folder List) 
from which to dip in all their contained files, provided that they are compatible. 
 
 

 

 

 

 

 

 

 

 



PERFORMANCE MODE 
The following scheme represents the “Performance” screen from WINLIVE HOME/HOME SYNTH 
 

 

Song list 

The song list is the “heart of the programme” accessible through all function keys or  

The grid will show the song’s title (as set into the database) and its typology, namely the file type 

highlighted by a well-defined and recognizable color. 

Tracks containing lyrics are characterized by the  icon. 

Selection can happen through cursor keys (commonly called arrows) on the keyboard or through the 

mouse. 

The song lists (or playlists) are 39 in total and can be called off by using the following keys: 

 Windows: 

 from F1 to F9 (playlist from 1 to 9) 

 Shift + [ from F1 to F10 ] (playlist from 11 to 20) 

 Ctrl + [ from F1 to F10 ] (playlist from 21 to 30) 

 Shift + Ctrl + [from F1 to F10 ] (playlist from 31 to 40) 
 

 Mac: 

 Press the “?” key and type the playlist number (playlist from 1 to 40) 
 

It is also possible to set some special song lists:  

-F10 (temporary song list) it is possible to add tracks from the other song lists by pushing ‘INS’ or right 

clicking and then ‘add to F10’ 



-F11, F12 (song folder lists) it is possible to add all files from a folder to one of the two lists, to set the 

folder, press ‘\’ on the keyboard or  

The combination of Shift + F11 or Shift + F12 on the keyboard allows you to view the whole database in one 

big song list. 

The BACKSPACE  key or  launches the search bar (following image) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Popup Menu 
 

 

 

 

It is possible to start a Popup Menu by right clicking on the main screen of Winlive, from which you 
can access many different functionalities. 

 

 Load File: it allows you to read files on the spot, without inserting them into the database; 

 Events Window: open up the events manager; 

 Folder: rapid access to Song Folder Lists; 

 Fullscreen: view the main screen on full screen; 

 Normal: it restores the menu and control bar view; 

 Minimize screen: the Performance image iconifies; 

 Window dimension: it allows to reduce the dimension of the window; 

 Karaoke Mode: it allows to choose different modes, like Classic (2 lines), Modern (4 lines), 
Reading (2 pages), Music stand with chords; 

 Increase Font Size: it allows to enlarge font size; 

 Decrease Font Size: it allow to decrease font size; 

 Font: it allows to change font type, style and dimensions; 

 Stop-Panic: it stops playing files and re-initializes the expander; 
 
 
 
 



Control Bar 

 
 

The bar is divided in three parts, the left part is reserved for the song playing at the moment (Main Song), 

the part in the middle is reserved for the booked song. 

The third part is composed of a series of rapid access keys for the various functions and modes, (these 

buttons couldn’t appear if the resolution of the screen doesn’t allow visualization: eg netbooks or small 

notebooks) 

Through the keys at the bottom, it is possible to control: 

The melody channel (on or off) for midis; 

The BPM tempo compared to the original tempo for midis; 

The key for midi as well as for audios and videos. 

Once you set your personalized tempo and key (even for volume and other parameters you can check from 

Mixer – see dedicated section), it is possible to virtually save these parameters on database, by pressing 

 

 

 

Quick icons 
 

 

On the right side of the bar, you can notice many colorful buttons which allow rapid access to the various 

modes and functions: 

(We remind you that these quick icons could not be visualized if monitor resolution isn't adequate, as per 

notebook with small monitor) 

 PRF: speed dial to come back to Performance mode; 

 MTD: speed dial to open Metrodrummer (Virtual Drum Machine); 

 WDJ: speed dial to access Winlive DJ Control; 

 CDP: speed dial to enter CD Player; 

 DBS: access to the database; 



 MDB: Melody Bar opening; 

 PNO: Piano Key Board opening; 
 

 
 
Melody Bar 
 
It gets activated and deactivated through the “View” menu -> Melody Bar or by speed dialing  
MBD or E. 

 



Mixer  

To select muted channels, you need to open the mixer ('X' key) or click on . 
The Mixer window positioned on the left side of the Performance view permits to keep various 
midi and audio parameters under control. 
 

  

 

Click on an option to open a drop-down menu and make a choice, like enabling/disabling a track, 
Solo playing it or activating them all. You can also see a track in detail, Drum editing it and User 
Sound Editing it (see detail). 

In red  you have muted channels, in white the active ones. 

From this section, you can get to know the Time Signature (4/4, 3/4,12/8) etc. 



Remix Style allows you to change the style of the drums giving you the possibility to choose among 
various styles. You can apply two different kinds of variations and use percussions, introduction 
and ending of the style; at last, it is also possible to save your variations by clicking on Quick Save 

 

In the Audio section you can find the volume Fader to regulate the levels of outgoing audio and 
three faders for sound equalization; Gain regulates the gain of the audio track; The V.Att fader 
regulates the attenuation of the voice (useful when trying to remove or attenuate vocals in a 
track).  

Details (in mixer, click on the name of an instrument) 

 

 

From this window, you can control in a detailed way the functions of a track, you can choose an 
instrument from a family sound, the Track, Volume, Pan, Chorus and Reverb (in the case of an 
expander), the Key (+/- 12 half tones), the activity and playing it “solo”. 
The “PC” initials identify the transmitted Program Change number. 
 
Recording an audio track 
With this functionality you can record an audio track on a backing track from the Database, using 
its specific button 



 
 
 
It is possible to select your preferred audio device from the panel (microphone input or line input) 
Volume has a regulation fader of the input signal. 
Filename indicates the saving path of the recorded track but you can change it by dialing its 
specific key. 
WAV Format indicates the standard saving format of the track but this can be changed as well 
through its specific key. 
By clicking on “Start Test” it is possible to make a recording test while checking the input volume 
level. At the end of the test, you can go back to the previous condition by clicking on “Stop Test”. 
 
Audio Sampler 

Through the  key, you can access the Audio Sampler, or trier. 

 
 
With this sampler, you can reproduce sound effects on the spot, even while performing a song. 
You can have 10 desks by 10 samples each, for a total of 100 samples. 
To load these samples, you have to click on the box corresponding to each sample (when there is 
no loaded sample, “No Sample Loaded” appears) and choose files from the dialogue box. Wav and 
Mp3 files are supported. You can set the volume for each sample.  It is possible to play sample in 
polyphony or, by checking the Mono option, playing them in Mono (if a sample is playing and you 
call off another one, the sample that is playing stops). 
Comp allows, if selected, to activate a general sound compressor on the samples, which 
standardizes their volume automatically. 
During a Performance, you can access the sampler by clicking on ‘S’, then you use keys from 1 to 0. 
To force stop the reproduction of the samplers you got to press ‘\’ 
 



Song List Editor 
You can access the Song List Editor via the “Tools” menu or clicking on the left down area next to 
the songlist name. 

 
 
Through this functionality you can rename every single list: 
1 – By checking the STOP box, we want the list to stop playing at the end of every song, but if we 
do not check that box, songs from the list will play continuously; 
2 – By checking the MELODY box, every song from the list will be played without its melodic line; 
3 –ORDER  provides a drop down menu from which you can choose the reproduction order of the 
songs (if we select TITLE, for instance, we will get an alphabetical order, but you can sort by ID, by 
singer, by author and so on). 
 



Mixing Editor 
You can access the Mixing Editor via the “Tools” menu. 

 
With the Mixing Editor you can set the evolution and the length (in milliseconds) of the Cross-
Fade, i.e. mixing two audio tracks. 
The green line indicates the song to end, whereas the red line indicates the booked line. 
Winlive will adopt a default linear behavior, with a constant and progressive reduction of the 
volume from the song to finish, together with a progressive and constant reduction of the volume 
from the booked song. You can select 5 pre-set curves or draw a personalized curve. 
 
 



WinLive CD Player 
You can access it via “Tools” -> “Start WinLive CD Player” 
” or through the CDP dial in Performance mode. 

 
 
With this functionality, you can extract tracks from Audio CDs and save the mas Wav or Mp3. 
You need to select them (you can select them all via “All” or select them manually by checking on 
the first column), then click on Convert. 
You can choose among uncompressed Wav files (e.g. “Minimal Only for voice store” generates a 
low quality file for the smallest size, whereas “Maximum quality” generates a high quality file for a 
major file size). 
 
The peculiarity of this CD player is that it owns the same advanced functionalities as commercial 

CD players for DJs and it allows editing tempo and key in real time. 
 



Database 
 
Here is the ”Database“ screen from Winlive Home/Home Synth 9.0 
 

 
 

 -Create, open and save 
In Winlive Home Synth/Home 9 you can access database by clicking on the top menu Database -> 
Database or from View -> Database or from Performance ->DBS 
 
Winlive Home 9 allows you to manage more than a Database. 

 To create a new database click on:   
Winlive will demand whether to save an already existing database then it will empty current 
database. 

 To open an existing database click on :  
Winlive will ask to specify the name of the database. 
  

 To import a database created with versions 4.5 / 4.6 / 4.7 / 5.0 / 5.5 click:  
Winlive will ask to specify the name of database to open. 
 

 Editing cells 
you can modify cells’ values by double clicking on a cell if you are on “Selection” mode. 
On some fields, placing will be immediate, whereas on some others you can write directly. Other 
fields are just informative so editing them won’t be possible, for example field Type, ID… 
 
 
You can edit some values in a fast way by using “Preview”, from which you can also listen to a 
preview of the song with your applied settings. 
 



Right clicking on a cell (or on a selection of cells) allows you to access a menu through which you 
can edit a cell, sort by selected column, use file name as title, move song to another list. 
 
Multi-selection 
If you hold down CTRL you can select more songs to work with groups. 
If you are in “Selection” mode, a song get deselected by clicking on it, whereas in “Edit” mode you 
can deselect everything by clicking anywhere. 



-Songs import 
Songs can now be imported, even to groups [CTRL], from left side “Explorer”.  

By clicking on  , the  icon highlights all files in order for the whole 
folder to be imported. Moreover you can rapidly access Desktop folder and Documents by clicking 
on the corresponding keys.  

You can still import songs through Winlive Pro’s classical way by clicking on  

 
In both cases, the final import window will open up and you will be able to set : 

 Song list destination; 

 Files’ path (if file was not selected from “Explorer”); 
A secondary folder where to save copies of imported files, with a possibility of moving them in 
another folder; 

 Muted channels for Midi files;  

 Complete Import (slower) or Fast; 

 Title scanning or using name as title 

 File won’t be transferred to database if it already exists. 
 

By clicking on   you can abort your import, whereas  allows you to import files in 
background. 
 
 
NB: quick import operates process in an extremely quick way but it does not check files’ integrity or Mp3 tags in-
depth. 



However, files which will be considered invalid, like Midi with chopped notes or missing important 
information won’t be imported not to compromise the performance of the singer. 
A short report listing imported and invalid files will appear at the end of the import process. 
 
Warning: integrity checks won’t be carried out on files from Song Folder Lists and on on the spot files, therefore semi-
damaged files could suddenly open and create unforeseen errors, stuck notes, lyrics view problems, etc…. 
  
-Database icons 

 

Respectively, deselect all, select all, hide selected, show only 
selected 

 

 
Set filters based on type of file and/or belonging Song List 

 

 
 
In order: Back to Performance mode, Open a database, Save a 
database, New database, import from previous version  

 

 
 
 
Move the song to another list 
Import songs 
Delete current song/selection from database 
Delete all the songs shown in the grid (can be filtered) 
Use file name as title 
Search by title 
Orphan files 
Import VanBasco playlist 
 
 

 
Suggestions: if you stay on an icon, you will get a short description label. 
 
Missing Files 



 

Missing Files research allows you to scan the whole database to find files which you cannot find on 
your hard disk anymore because they could have been deleted or moved to another folder. 

To find Missing Files, click on “Control”. Once scanning ends, you can erase the corresponding file 
from database or insert a new file path (in case they were moved), by specifying new folder. 

We added a “Search” function that can perform an automatic research of the missing files into a 
specific folder and its subfolders. 

 

Youtube Video Songs 

New function accessible through the Youtube button collocated at bottom left in Performance 
mode or via View -> Youtube songs. 



 

As you can see in the picture, this allows you to search for and view backing tracks directly from 
Youtube by searching by title and artist. 

A search filter is already set for karaoke backing tracks, other than viewing them, you can also 
import them to a song list from database and insert title, artist, author, key. 

Warning: you can neither edit nor download tracks, you can only import link into database and 
view track only with an active internet connection. 

 

Metrodrummer  

Metronome with rhythmic patterns, accessible via View -> MetroDrummer or via the MTD key, at 
the right side of your screen in Performance mode. 



 

This function allows you to edit drums patterns in midi files, you only need to select your favorite 
rhythms and click on Style Synchro while your backing track is playing and it will automatically get 
synchronized with drums in MetroDrummer.  

Metrodrummer can also be used to play drums patterns only, allowing you to vary tempo (BPM), 
insert variations, percussions, insert an intro and an outro. 

It can also be used as a metronome 4/4, 3/4, 2/4, 5/4, 6/4, 7/4, 9/4. 

Winlive DJ Control  

Simplified section for DJs, accessible via View -> Winlive DJ Control or through WDJ key in 

Performance mode. 

 

Winlive DJ mode with BPM recognition for Audio files with real time effects, it allows you to make 
both manual and automatic mixes.  

To perform Automatic Mix while playing your first track and having booked your second one, you 
only need to click on Tempo Sync and then on Auto Mix, this way Winlive DJ will switch to the next 
track automatically. 

To perform manual Mixing instead, still while playing your first track and keeping your second one 
booked, you just need to click on Tempo Sync and then on Manual Mix, in  this case you will find a 
red sign saying Mix 2%, you will need to click many times on manual mix to increase mixing 
percentage and gradually pass from one track to another. 

Other than various mixings, Winlive DJ also allows you to insert effects like Reverse Play, auto 
WHA and Phaser, which you can also use through the pad on the keyboard. 



Options’ Entries 



General Options: 

 

 

Stop at the end of every song 
Disables booking of the next song on the list. 
 
Stops song even if booked 
Disables song’s reproduction even if booked. 
 
Next song in random-mode 
Shuffle books next song. 
  
Disable automatic starting song 
Every required song does not start automatically 
 
Top or bottom Melody bar 
Melody bar position during performance. 
 
Language 
Choose favorite language 
 
ADVANCED SETTINGS   (We recommend you to not vary default settings if you are not an 
advanced user)  
 
Screen Double Buffer 
It uses a double Buffer on a graphic level to reduce flickers and better graphic quality. (It could be 



necessary to restart Winlive to make changes effective.) 
Use this on a computer with a good graphics card only. 

Check for updates at startup 
if checked off, it allows you to automatically check for updates at every start. 

Interface Update  

Graphics Interface will be updated every bunch of milliseconds. 

Midi 1 Option: 

 

Midi device 
You can set both a physical (expander, Keyboard) or a virtual (roland VSC, Microsoft Soft synth) 
device for Midi. 
Refresh updates list if a new device has just been linked. 

Use Winlive Synth Engine (WSE) 

This function allows you to use your digital sound desk without needing outer expanders. 

Out 

Preset output for Midi. 

… 



Allows you to select another sound desk installed onto your computer by simply exploring your 
media. 
 
Midi tracks Vol% (1-100) 
It allows you to vary general volume on midi tracks in percentage.  

Start from the first note 
If checked off, it allows you to get positioned on the first useful note when opening the Midi file, 
allowing therefore immediate access. 

Stop on the last NOTE-OFF 
If checked off, it allows you to end song on the last, trimming a possible tail of the sound.  

Midifile compression 
It enables compression of dynamics of the notes from Midifile according already set min and max 
values. 
 
Midi 2 options: 

 
 
Resolution Timer 
Midi messages are sent in blocks every bunch of milliseconds. 10 milliseconds is usually the best 
resolution. 
An increase of the timer decreases CPU load and may clog your Midi device, decreasing it instead 
distributes midi messages but could weigh on slow CPUs. 
The default working range within which tempo is kind of precise usually varies from 5 to 30 
milliseconds. 
 
Midi Engine Multitasking 



Midi engine multitasking allows to perform more midi flows at the same time, by increasing load 
and performance speed, brilliant for good performances computers.  

Light Load 
It leaves out some midi events like Pitch-bend, AfterTouch, etc… 

Enable it only if you have slowdowns during midi files reproduction.  

Send Sysex Reset before starting 
It send a standard reset Sysex message before each midi song, the kind of reset message (i.e. GM, 
GS, etc…) can be chosen from the drop-down menu just below. 

Send SysEx messages 
It enables sending SysEx messages contained in midi-file during reproduction.  
Example:  if the song contains 2 drums tracks, enabling it is necessary so that its corresponding SysEx message which 
indicates that track 9 or 11 is drums can be read. 

 
Stream optimization 
It optimizes data flow during midi reproduction, it is advised not to disable it. 
 
Sysex timing 
Set delay time after sending a sysex message to the device. 
 



Audio options: 
 

 

Audio device 
It is possible to set an output audio device (Audio and video), typically a sound card.  
The Refresh key updates the list if a new device has just been linked. 

Cut initial silence 

If checked off, it allows performing audio files directly from the first audible part. It is useful to 
check it off if you wish for an immediate performance even for audio tracks, especially for CDG 
which often contain a silent part at the beginning which can last up to 10 seconds. 

 
Fast loading 
It enables loading on the spot, even faster on audio files.  
Speed increase is not that evident since Winlive is already very fast. It is advised to enable this 
option only if playing backing tracks in a very real-time way is really needed as this could reduce 
the transpose quality on some sound cards.  
 
Pre-Load Audio 
If checked off, this option allows to load in storage the audio track right when booking it, for it to 
start more quickly.  
 
MultiTask preload 
If checked off, this option allows to fasten backing tracks’ loadings. 
 
Change tempo without resampling 



It allows to change tempo without backing track to be distorted. 
 
Audio Buffer 
It sets buffer dimension. Only increase this parameter if you hear interruptions while playing audio 
and video files. It is not advised to decrease value under pre-set one. 
 
Text/Rtf: 
 

 
Show Txt and Rtf in Karaoke Monitor also 
If checked off, this allows to view the lyrics even in karaoke Monitor. 
 
Font TXT 
It allows to edit font. 
 
TXT Background color 
Change the TXT background color. 
 
TXT Font color 
Change the TXT font color. 
 
RTF Background Color 
Change the RTF background color. 
 
TXT centered justify 
Center the TXT. 
 
RTF centered justify 
Center the RTF. 



 
Auto scrolling text 
You can choose the scrolling speed of a text (txt or rtf file) associated to an audio file. Use keys “K” 
and “L” to go forward and back. 
 
 
Karaoke and Pictures: 
 

 
From this window, you can change the graphical theme of the programme, the wallpaper and you 
can also customize the colors of the lyrics and the background other than the font of the Karaoke.  

Theme 
It allows you to select a graphical theme for Winlive. The theme affects background and lyrics' 
color, filling, shadows or effects.  

Background color 
Select a color with a double click or choose a customized one from […] 
Warning: some combinations of themes and colors can make Karaoke lyrics difficult to read when background is 
disabled.  
 
Use background picture 
If checked off, it matches a default background picture with a theme for all performances. 
 
Advance/Postponement lyrics 
Allows to advance or postpone the lyrics scrolling by a chosen number of millisecond. 
 
Show 'Help Karaoke Bar' in Karaoke Monitor 
As in description. 
 



M-live codify first 
There are midi backing tracks which can have more than an encoding for lyrics/chords, for 
example sysex format and tune 1000 format. By default, priority is assigned to the sysex lyrics. If 
you encounter missing lyrics or malfunctions, deselect this function.  
 



CDG / Video (advanced users only) 

 
It is advised to only interact with these parameters if you are fully aware of the structure and 
characteristics of Mp3+CDG (graphic Karaoke) files.  
 
Personal background on CDG  
If enabled, use current background color instead of the original CDG background color. 
 
Use border on CDG 
Enable border coloring on CDG where available. 
Disabling it, by default, allows an improvement on CDG reproduction on a computer since they do 
not need a border like on a TV.  
 
Bias-Color 
It is possible to regulate the RGB color range (red, green, blue), higher values determine a higher 
lightness for the corresponding color range. 
 
Files Video 
 
Audio Delay (ms) 
Simply set a delay 
 



Song List: 

 
 
Song List Ordering Mode 
It is possible to choose the type of order for the song lists.  
ID = inclusion order, the last inserted songs will play at the end 
TITLE = by title, AUTHOR = by author, INTERPRETER = by interpreter. 
You can select the kind of order for the song lists even by combining different fields. 
You can use the field Order, which allows you to create a customized order as defined in database 
(last field). 
 
Song list cells 
It allows you to set the size of the cells. By setting 2 cells on each line, you can obtain bigger 
dimension for the cells. 
 
Song list columns 
It allows you to set the number of columns to display in the song list.  
 
Font dimension/song list cell  
It allows you to set font size in the cells on every song list.  



Number of characters per cell 
You can use it to set the number of maximum characters which  every single cell should have. It is 
advised not to modify this option.  
 
Operations on the options 

 YOU NEED TO CLICK ON “APPLY” TO APPLY OPTIONS  

 CLICK ON “RESET” TO RESET DEFAULT OPTIONS 

 CLICK ON “CANCEL” TO LEAVE WINDOW AND DISCARD EDITS 

 

 

SHORTCUTS 

 

Here's a list of shortcuts with their functions: 

 

(WINDOWS) 

Performance view (Song List closed): 

 

Spacebar                   Opens the Song List or Play/Pause the Song List 
Arrow Keys                      Opens the chosen Song List 
F1, F2, ..., F10                    Opens the chosen Song List 
Shift + [F1 .. F10]                 Opens the chosen Song List 
Ctrl + [F1 .. F10]                  Opens the chosen Song List 
Shift + Ctrl + [1 .. 0]               Opens the chosen Song List 

O                             Play song from the start 

Q                             Fade Out of the booked song 
W                            Change font size of Karaoke lyrics  
Shift + W          Change lyrics mode on Main Monitor 

F                             Forward 
R                             Back 
M                             Melody (ch. 4) Y/N [Midi Song] 
T                             Restore the original Tempo [Midi Song] 
U                            Melody only (Ch. 4) [Midi Song] 
N                            Channels ON/OFF 
P                             Talk Over (key pressed) 
A                             Activates all channels [Midi Song] 



K, L                           Lyrics scrolling in stand mode 
D                             Drum Only (Ch. 10) [Midi Song] 

Y                       Mix with the booked song 
Shift + Y                      Manual mixing (press Y again) of the booked  
      song 
H                       Scroll between various Mixing Modes 
X                       Open the Mixer 
I                       Open the Mixer in “Instruments” mode (use the  
      keys 1..0 e Q...Y for tracks On/Off) 
V                       Vocalist Track (Ch. 16) Y/N [Midi Song] 
B                       Bass (Ch. 2) and Drum (Ch. 10) only [Midi Song] 
Enter                   Play booked song 
Pause                   Pause/Play 
+                      Increase by a semitone 
-                      Decrease by a semitone 
Pg. Up                  Increase Tempo [Midi Song] 
Pg. Down                Decrease Tempo [Midi Song] 
Ctrl + +                 Increase the booked song by a semitone  

      [Midi Song] 
Ctrl + -                 Decrease the booked song by a semitone  

      [MidiSong] 
Ctrl + Pg. Up            Increase the booked song's Tempo [Midi Song] 
Ctrl + Pg. Down          Decrease the booked song's Tempo [Midi Song] 
Ctrl + M                Melody (Ch. 4) of the booked song Y/N   
      [Midi Song] 
End                  Download the booked song (STOP) 
Z                     Fullscreen 
Backspace             Open the window search in the songlist 
Tab                   Scroll between search parameters in the   
      Songlist  
S                     Audio Sampler 

E                     View/Hide Melody Bar 
Ctrl + Q  / Ctrl + S             Virtually save current song 

,                Enable/Disable Drum Part Off midi DRUM 
.              Enable/Disable Drum Part Off midi    
      PERCUSSION/EFFECTS 
Shift + M                 Enable/Disable the associated second track  
      (if any) 
Shift + Pg. Up           Increase the Volume of the Song 
Shift + Pg. Down          Decrease the Volume of the Song 
Shift + [F11]              Open complete Database 
Start/Home              Open Songlist List 

 



Performance view (Songlist opened): 
 

Start/Home                         First Song List column 
End                           Last Song List column 
Spacebar                        Book the song nad close the Song List 
Ins                            Insert the Song in the temporary Song List (F10) 
Pg. Up                         First Song List row 
Pg. Down                        Last Song List row 
Backspace                     Search a Song 
Tab                           Repeat the previous search 
Enter                          Play the song and close the Song List 
Esc                           Close the Song List 
Canc/Del                Only F10 : Delete from F10 list 
 

Audio Sampler 

\                        Stop all Samplers 

S                       Open/Close and stop all Samplers 

1..2..3.....0                Play Sample 

CTRL + 1..2..3.....0           Select set 

In the Database 

 
Enter                   Play Song  
Esc                    Stop Song 
E                       Edit Database's cell 
 

In the Search tab 

 
Tab                     Search Song into current Song List 
Shift + F11               Open the complete Database for the search 
Esc                      Close the Search Window 
 

(MAC OSx) 

Performance view (Song List closed): 

Spacebar                   Opens the Song List or Play/Pause the Song List 
Arrow Keys                      Opens the chosen Song List 
? + 2 digits number (from 00 to 43)    Opens the chosen Song List (43 = entire Database) 
 
All other shortcuts are the same for Mac OS version. 
 
 

 
 
 
 



ADDENDUM  

Specifications and compatibility 

Function Characteristic  

Files compatibility: 
midi, kar, mp3, wav, cdg, cdg-zip, avi, mpg, mp4, flv, wma, lrc, txt, 

rtf, jpg, gif, bmp, ytb youtube, pdf 

Midi format compatibility: Type 0, Type 1, Smf 16 tracks 

Lyrics Compatibility: Tune1000, M-live, Solton, TextInKar, MP3TagV2, MP3 M-liveText 

Reset mode: GS, it assures full compatibility with the best part of midi backing tracks  

Max. number of songs in list: 120000 

Max. number of songs in database:  > 200.000 

Average access time per song: 0.05 - 0.2 secs. Calculated on 2Gzh, 2GB ram 

Number of pre-set sounds: 333 Instruments* + 27 DrumKits* + 32 User Sounds 

 

The midi engine was reprojected all over again respect to the older versions of Winlive therefore 
you could notice some small differences during reproduction.  
Now the management of midi filles happens in MultiTasking in an independent process so it is 
possible to open windows while continuing to work or to open other programmes and iconify 
Winlive even while performing a Midi file without encountering slowdowns and midi tempo 
losses.  

*In reality, the midi sounds which can be used are even more but by convention, you always see the name of the first desk on the sent program (i.g. for Hard 
FM Piano bank024-pc:006 the name ELECTRIC PIANO 2 bank:000-pc006 will be visualized) but if the device is enabled to play such sound, it will use the 
correct sound.  

 
 
 
 
 
 
 
 



Legal Notes 

Licensing Agreement Winlive Home/Home Synth  

 

CAREFULLY READ THIS FILE BEFORE OPENING PACKAGE.  

THE PROGRAMME CONTAINED IN THIS CD-ROM IS LICENSED TO THE USER. BY OPENING THIS PACKAGE, YOU AGREE 

TO TERMS AND CONDITIONS FROM THIS LICENSING AGREEMENT. WARNING: THIS PROGRAMME IS PROTECTED FROM 

COPYRIGHTS LAWS AND INTERNATIONAL TRAITS. THIS SOFTWARE IS LICENSED BUT IT IS NOT SOLD.  THE 

UNAUTHORIZED REPRODUCTION OR THE DISTRIBUTION OF THIS PROGRAMME, OR PARTS OF IT, CAN LEAD TO 

CRIMINAL AND CIVIL SANCTIONS. 

1 – User’s rights 

 

PRO MUSIC SOFTWARE grants the final user to have the right to use a copy of the attached software on a singular 
computer. The software is considered “in usage” on a computer when it is loaded on a temporary storage (RAM) or 
installed on a permanent storage (i.g. hard disk, CD ROM or another storage device) on that computer.  
 

2 - Copyright 

 

This Software belongs to PRO MUSIC SOFTWARE and is protected by the copyright laws applicable in Italy; by 

dispositions and international traits and by all other applicable national laws. The user cannot reproduce the help 

guide or parts of it and the other material which comes with the software.  

3 – Guarantee limits 

 

PRO MUSIC SOFTWARE grants that the Software will work as descirbed in the help guide. For the protection of the 

users, it will be possible to request a new activation (for a total of max. 4) in case of computer change after 

uninstalling the programme from the prior one or in case of theft, loss or formatting of the computer. 

4 – Responsability limits 

 

In no case PRO MUSIC SOFTWARE can be considered responsible for any damage (included without limitations: 

damage for loss of income, interruption of the activity, loss of information, sanction or other economical losses) 

coming from the usage or inability to use the software, even if PRO MUSIC SOFTWARE was warned of the possibilty of 

such damages.  

 

5 - Installation 

 

Winlive Home/Home Synth uses an auto-installing installation package 

 

At the moment of installation, you will be able to choose the installation path and other parameters. Notice that 

register entries and system settings could be edited in order to allow the perfect working of the programme itself.  

 



6 – Other restrictions 

 

The Setup in this Home version is redeployable just as it is. It is forbidden reproducing or distributing even partially 

files generated from the Setup. 

Credits and thanks 

Special thanks to Pro Music Software for the resources and the offered courtesy. 
A particular thanksgiving goes to all the BetaTesters and to whoever worked on our forum in order 
to make the programme more and more in line with the current standards, bestowing adivice to 
make the programme more and more efficient and pleasant. 
 
Author and Programmer: Pinto Giuseppe Massimo 
Creator: Leonardo di Pinto 
Consultant programmer: Leonardo Cosmai 
Graphics: Monti Francesco, Lampedecchia Massimo  
Expert witness: Di Pinto Girolamo ( Gigi ) 
Expert witness: Mary Chiaro 
Expert witness: Di San Leonardo Gaetano  
External consultants: Rotella Mario, Dimarti Eber, Geusa Eugenio Massimo, Frassati Angelo, 
Grimaldi Massimo, Vernucci Massimo, Viaggi Armando, Caselli Domenico, De Iudicibus Mauro, 
Scarpelli Primo, Boemio Giuseppe, Conforti Mauro, Zucaro Roberto, Spadari Graziano, Chiaiese 
Vincenzo 

 

Produced by ProMusicSoftware 

 
www.promusicsoftware.com 
info@promusicsoftware.com 

Via Perlasca 5, 76011 Bisceglie (BT) 
 

This help guide is in line with the Winlive HOME/HOME SYNTH 9.0 version, we are not responsible for any omissions or incoherence 

since frequently released micro-updates can vary the specifications of the product. 

 
 
 
 

 



 

 

 


